<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>Researchers explore wellness, campus inclusion</title>
	
	
	<link type="text/css" rel="stylesheet" href="https://fast.fonts.com/cssapi/17a574c9-e9d6-4264-b72e-cf2d9706cacb.css"/>
        <link href="/incuncg/css/common.css" rel="stylesheet" type="text/css" />
	<link href="https://newsandfeatures.uncg.edu/wp-content/themes/uncg-unit-ne/style.css" rel="stylesheet" type="text/css" />
	
	<script type="text/javascript" src="/wp-content/themes/uncg-unit-ne/js/jquery-1.8.3.min.js"></script>
	<script type="text/javascript" src="/wp-content/themes/uncg-unit-ne/js/jquery.main.js"></script>
	<script type="text/javascript" src="/wp-content/themes/uncg-unit-ne/js/modernizr.custom.07474.js"></script>
	<script type="text/javascript" src="/incuncg/js/common.js"></script>
	
	<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/wp-content/themes/uncg-unit-ne/css/ie.css" /></script><![endif]-->
	
	
	<script type="text/javascript">
	     	$(document).ready(function() {
			// add submenu indicator to ddl
			$('div.nav-bar-content ul ul').parent('li').each(function(){$(this).find(">:first-child").addClass("submenu");});
		});
			var _gaq = _gaq || []; 
			_gaq.push(['_setAccount', 'UA-34361385-1']);
			_gaq.push(['_setDomainName', '.uncg.edu']);
			_gaq.push(['_trackPageview']);

			// Second tracker old
			_gaq.push(['_setAccount', 'UA-166926-1']);
			_gaq.push(['_setDomainName', '.uncg.edu']);
			_gaq.push(['_trackPageview']);

	

	     (function() {
	       var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	       ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	     })();

	   </script>
		<script type="text/javascript">var switchTo5x=true;</script>
		<!-- <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> 
		<script type="text/javascript">stLight.options({publisher: "ur-b4f3f171-d3b4-30c6-f733-c92b80ccd10d", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>-->
	   
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Doctoral student Lindsey Oakes researches the health and wellness experiences of college students with intellectual and/or developmental disabilities."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newsandfeatures.uncg.edu/#website","url":"https://newsandfeatures.uncg.edu/","name":"UNCG Now","potentialAction":{"@type":"SearchAction","target":"https://newsandfeatures.uncg.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/#primaryimage","url":"https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-F.jpg","width":580,"height":350,"caption":"Photo of researchers in gym setting"},{"@type":"WebPage","@id":"https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/#webpage","url":"https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/","inLanguage":"en-US","name":"Researchers explore wellness, campus inclusion - UNCG Now","isPartOf":{"@id":"https://newsandfeatures.uncg.edu/#website"},"primaryImageOfPage":{"@id":"https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/#primaryimage"},"datePublished":"2019-11-14T16:10:19+00:00","dateModified":"2019-11-14T16:10:19+00:00","author":{"@id":"https://newsandfeatures.uncg.edu/#/schema/person/ab3cfbcea7beb17f4624f4eb1854b111"},"description":"Doctoral student Lindsey Oakes researches the health and wellness experiences of college students with intellectual and/or developmental disabilities."},{"@type":["Person"],"@id":"https://newsandfeatures.uncg.edu/#/schema/person/ab3cfbcea7beb17f4624f4eb1854b111","name":"Alyssa Bedrosian","image":{"@type":"ImageObject","@id":"https://newsandfeatures.uncg.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/f680847ed9e5b389134ad9101c80b7aa?s=96&r=g","caption":"Alyssa Bedrosian"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsandfeatures.uncg.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=163da210508c616e5b99b3dcbdffdf92"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=163da210508c616e5b99b3dcbdffdf92' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://newsandfeatures.uncg.edu/wp-content/tablepress-combined.min.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=163da210508c616e5b99b3dcbdffdf92' type='text/css' media='all' />
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://newsandfeatures.uncg.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsandfeatures.uncg.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsandfeatures.uncg.edu/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://newsandfeatures.uncg.edu/?p=43988' />
<link rel="alternate" type="application/json+oembed" href="https://newsandfeatures.uncg.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsandfeatures.uncg.edu%2Fresearchers-explore-wellness-campus-inclusion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsandfeatures.uncg.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsandfeatures.uncg.edu%2Fresearchers-explore-wellness-campus-inclusion%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsandfeatures.uncg.edu/?wordfence_lh=1&hid=FEF468B0AEF55C792829D19D0F37A9C1');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://newsandfeatures.uncg.edu"><link rel="https://theeventscalendar.com/" href="https://newsandfeatures.uncg.edu/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/amp/">		<style type="text/css" id="wp-custom-css">
			.block-latest h3 {
	margin-bottom: 10px;}
#sidebar {
	padding: 18px 0 22px;}
.tribe-events-widget-link {display: none;}
.tribe-event-title {font-family: Sofia,Arial, Helvetica, sans-serif;margin-bottom: 5px;}
.tribe-event-duration {margin-bottom: 12px;}		</style>
	</head>
<body >
	<noscript>Javascript must be enabled for the correct page display</noscript>
	<ul id="uncgAccessNav">
    	<li><a href="#startcontent">Skip to Main Content</a></li>
	</ul>
	<div id="container">
		<a href="#main" class="skip">Skip to Content</a>
		<div id="header-wrapper">
			<div id="uncg-header">
        		<!--Secondary Heading Version 2.3.1 -->

<div id="header-content">
   <div id="header-top">
      <div id="header-left"><a href="http://www.uncg.edu/" title="The University of North Carolina at Greensboro">The University of North Carolina at Greensboro</a></div>
      <div id="header-right">
         <div id="header-extras">
            <div id="tools-nav">
               <ul id="navlist-tools">
                  <li><a href="http://ispartan.uncg.edu/" title="iSpartan Email Services"><img src="/incuncg/images/icon-iSpartan.png"
                      width="19" height="19" alt="iSpartan Email Services" /></a></li>
                  <li><a href="https://ssb.uncg.edu/" title="UNCGenie System"><img src="/incuncg/images/icon-uncgenie.png"
                      width="20" height="20" alt="UNCGenie System" /></a></li>
                  <li><a href="https://directory.uncg.edu/" title="UNCG Directory"><img src="/incuncg/images/icon-directory.png"
                  width="20" height="20" alt="UNCG Directory" /></a></li>
                  <li><a href="https://uncg.instructure.com/" title="Canvas @ UNCG" class="noBorder"><img src="/incuncg/images/icon-canvas.png"
                      width="20" height="20" alt="Canvas @ UNCG" /></a></li>
               </ul>
            </div>
            <form id="uncgSearch" action="//search.uncg.edu/s/search.html" method="get">
              <div>
                  <label class="hidden" for="q">Search UNCG</label>
                  <input id="q" name="query" type="text" value="Search UNCG" title="Search UNCG" />
                  <input type="hidden" name="collection" value="uncg-search">
                  <input id="searchSub" type="submit" value="Submit" title="Search" />
                  <div id="searchInContainer"  >
                      <label><input id="eduSearch" name="scope" type="radio" value="" checked="checked"   /> UNCG.edu</label>
                      <label><input class="hidden" id="siteSearch" name="scope" type="radio" value=""   /> this site</label>
                  </div>
               </div>
            </form>

         </div>
         <div id="header-audience-nav">
            <ul id="navlist-audience">
               <li><a href="http://www.uncg.edu/future-students/">Future Students</a></li>
               <li><a href="http://www.uncg.edu/current-students/">Current Students</a></li>
               <li><a href="http://www.uncg.edu/faculty-staff/">Faculty &amp; Staff</a></li>
               <li><a href="http://alumni.uncg.edu/">Alumni</a></li>
               <li class="noBorder"><a href="http://communityengagement.uncg.edu/">Community &amp; Friends</a></li>
            </ul>
         </div>
      </div>
   </div>
</div>
<div id="header-bottom">
   <div id="header-yellow-nav">
      <ul id="navlist-yellow">
         <li id="cl" class="noBorder current"> <a id="campusLinks" href="http://www.uncg.edu/campus-links/">CAMPUS LINKS</a>
            <ul class="subitems">
               <li><a href="http://www.uncg.edu/inside-uncg/" title="Learn About UNCG">Inside <abbr title="The University of North Carolina at Greensboro">UNCG</abbr></a></li>
               <li><a href="http://www.uncg.edu/academics/">Academics</a></li>
               <li><a href="http://www.uncg.edu/administration/">Administration</a></li>
               <li><a href="http://www.uncg.edu/admissions/">Admissions</a></li>
               <li><a href="http://www.uncg.edu/arts-entertainment/">Arts &amp; Entertainment</a></li>
               <li><a href="http://www.uncg.edu/employment/">Employment</a></li>
               <li><a href="http://diversity-inclusion.uncg.edu/">Equity, Diversity  &amp; Inclusion</a> </li>
               <li><a href="http://giving.uncg.edu">Giving to UNCG</a></li>
               <li><a href="https://www.uncg.edu/global" title="Global">Global</a></li>
               <li><a href="http://library.uncg.edu/" title="Jackson Library">Libraries</a></li>
               <li><a href="http://online.uncg.edu/" title="Online Courses &amp; Degrees">Online Courses &amp; Degrees</a></li>
               <li><a href="http://research.uncg.edu/">Research</a></li>
               <li><a href="http://sa.uncg.edu/">Student Affairs</a></li>
               <li><a href="http://its.uncg.edu/">Technology</a></li>
               <li><a href="http://newsandfeatures.uncg.edu/">University News</a></li>
            </ul>
         </li>
      </ul>
   </div>
</div>
			</div><!-- end uncg header -->
		</div><!-- end header wrapper -->
		<div id="content-wrapper">
		<div id="site-header">
			<div class="header-holder">
				<div class="header-frame">
					<h1 class="logo">
						<a href="https://newsandfeatures.uncg.edu">
							<span>UNGGNow</span>
							<img src="/wp-content/themes/uncg-unit-ne/images/logo-print.png" alt="image description" width="101" height="22" />
						</a>
					</h1>
					<!--<form class="form-search" role="search" method="get" id="searchform" action="https://newsandfeatures.uncg.edu/">
						<fieldset>
							<legend class="accessibility">form search</legend>
							<input title="search" accesskey="4" type="text" name="s" id="s" value="Search UNCG NOW" />
							<input type="submit" />
						</fieldset>
					</form>-->
				</div><!-- end header frame -->
				<ul id="nav">
					<li id="menu-item-13333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13333"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/features/">Features</a></li>
<li id="menu-item-13351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13351"><a href="https://newsandfeatures.uncg.edu/latest-news/">Latest News</a></li>
<li id="menu-item-13329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13329"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/academics-research/">Academics &#038; Research</a></li>
<li id="menu-item-13332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13332"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-13331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13331"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/arts-culture-news-features/">Arts &#038; Culture</a></li>
<li id="menu-item-13572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13572"><a href="https://newsandfeatures.uncg.edu/accolades-table/">Accolades</a></li>
				</ul><!-- end nav -->
			</div><!-- end header holder -->
		</div><!-- end header -->

		<div id="main">	
			<div class="twocolumns">
				<div class="twocolumns-holder">
					<div class="twocolumns-frame">
						<div id="content">
							<ul class="breadcrumbs">
								<li><a href="http://www.uncg.edu">HOME</a></li><li><a href="https://newsandfeatures.uncg.edu">UNCG Now</a></li><li><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/features/">Features</a></li><li>Researchers explore wellness, campus inclusion</li>							</ul><!-- end breadcrumbs -->
															<div class="article">
									<strong class="category">
										Features									</strong>
									<h2>Researchers explore wellness, campus inclusion</h2>
									<span class="mark">
																			</span>
									<div class="bar">
										<em class="date">November 14, 2019</em>
										<div class="row">



										</div><!-- end row -->
									</div><!-- end bar -->
									<div class="img-holder">
										<div class="wrap">
																								<img src="https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-F.jpg" alt="Researchers explore wellness, campus inclusion" width="580" height="350" />
													
																												<div class="caption">
																<img src="/wp-content/themes/uncg-unit-ne/images/bg-caption.gif" alt="image description" />
																<span>Dr. Jeff Milroy, Lindsey Oakes, Dr. Benjamin Hickerson</span>
															</div><!-- end caption -->
																										
												
										</div><!-- end wrap -->
									</div><!-- end image holder -->
									<div class="article-text">
											<p>When we talk about inclusivity on college campuses, there’s a population that often gets left out of the conversation: students with intellectual and/or developmental disabilities (IDD).</p>
<p>Nationally, there are more than 260 inclusive postsecondary education (IPSE) programs for students with IDD. But outside of these programs, it can be difficult for these students to get the resources they need and feel included in the broader campus community.</p>
<p>Lindsey Oakes, a doctoral student in the <a href="https://phe.uncg.edu/" target="_blank" rel="noopener">Dept. of Public Health Education</a>, has found this to be especially true when it comes to the health and wellness of students with IDD.</p>
<p>In the summer of 2017, Oakes and faculty mentors Dr. Jeff Milroy (Public Health Education) and Dr. Benjamin Hickerson (Community Therapeutic Recreation) were awarded a Faculty First grant to explore the health and wellness experiences of students with IDD.</p>
<p>The interdisciplinary team interviewed and conducted focus groups with students and recent graduates of <a href="https://beyondacademics.uncg.edu/" target="_blank" rel="noopener">Beyond Academics</a>, UNCG’s IPSE program for individuals with IDD, as well as the program’s support staff. Oakes is very familiar with Beyond Academics – she previously worked as a student support coordinator and therapeutic recreation specialist for the program for four years.</p>
<div id="attachment_43997" style="width: 590px" class="wp-caption aligncenter"><a href="https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-E.jpg"><img class="size-full wp-image-43997" src="https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-E.jpg" alt="Photo of Lindsey Oakes and Brandon Baldwin on tennis courts" width="580" height="350" srcset="https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-E.jpg 580w, https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-E-300x181.jpg 300w, https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-E-71x43.jpg 71w, https://newsandfeatures.uncg.edu/wp-content/uploads/2019/11/students-with-IDD-43988-E-256x154.jpg 256w" sizes="(max-width: 580px) 100vw, 580px" /></a><p class="wp-caption-text">Lindsey Oakes meets with UNCG student Brandon Baldwin, who is part of the Beyond Academics program. Baldwin was recently a member of the men&#8217;s club tennis team and participated in Oakes&#8217; summer 2017 research.</p></div>
<p>What were some of the findings?</p>
<p>“These students have a lot of the same health and wellness concerns as students without disabilities, such as sexual health and drugs and alcohol,” said Oakes. “They spoke a lot about nutrition and fitness. Additionally, when it comes to their health, they frequently spoke about challenges with situational decision-making.”</p>
<p>Oakes, Milroy, and Hickerson published a literature review in the Journal of American College Health on the topic – the first publication of its kind in the field.</p>
<p>The work also set the stage for Oakes’ dissertation, which focuses specifically on college students with IDD and their access to campus recreation and sports. Oakes is investigating IPSE programs and campus recreation and sports departments at three different universities to further explore how these programs and departments on college campuses are – or are not – working together to serve students with IDD. Oakes collected data over the summer and is now finalizing her dissertation.</p>
<blockquote><p>&#8220;As the number of students with IDD on college campuses increases, it is essential that campus recreation and sports staff are well prepared to support these students.&#8221; — Dr. Jeff Milroy</p></blockquote>
<p>“Each case tells a different story, but there’s definitely a common thread,” she said.</p>
<p>Three themes have emerged. First, there seems to be an innate fear within recreation and sports departments when it comes to working with students with IDD. As a result, these departments often follow the lead of IPSE programs.</p>
<p>However, this can sometimes be problematic. Oakes’ research has found that when IPSE programs have a lot of specialized, segregated programming designed just for students with IDD, campus recreation and sports departments’ efficacy to serve students with IDD decreases. If they feel like the students’ needs are already being met through IPSE programs, then they tend to not make an effort to increase inclusion.</p>
<p>Second, how people refer to students in these IPSE programs seems to have an effect on the inclusion of these students. If they are not seen equally as university students, they can often be excluded from campus recreation and sports programming.</p>
<p>Third, the organizational culture of campus recreation and sports departments has direct impacts on students. A healthy mix of top-down and bottom-up decision-making could support efforts to increase inclusion of students with IDD.</p>
<p>Oakes and Milroy were recently awarded a Special Olympics Unified Sports grant to continue this work.</p>
<p>&#8220;The research we&#8217;re engaged in is critical to being able to meet the health promotion needs of all students on campuses where IPSE programs exist,” Milroy said. “Embedded within this are the campus recreation and sports experiences students with IDD have while attending college. As the number of students with IDD on college campuses increases, it is essential that campus recreation and sports staff are well prepared to support these students. That&#8217;s where we hope to have a significant impact.&#8221;</p>
<p>Ultimately, Oakes hopes this work will change the way that university staff work together to support students with IDD.</p>
<p>&#8220;Our hopes are to seek additional funding to support efforts to develop and test the feasibility and impact of inclusion trainings for campus recreation and sports departments,” she said. “We plan to have college students with IDD meaningfully engaged as co-researchers in the design and delivery of these trainings.&#8221;</p>
<p>&nbsp;</p>
<p><em>Story by Alyssa Bedrosian, University Communications</em><br />
<em>Photography by Martin W. Kane and Jiyoung Park, University Communications</em></p>
										</div><!-- end article text -->
										<div class="bar">
											<div class="tags">
												<span>TAGS:</span>
													<a href='https://newsandfeatures.uncg.edu/tag/current-students/' title='Current Students Tag' class='current-students'>Current Students</a>, <a href='https://newsandfeatures.uncg.edu/tag/faculty/' title='Faculty Tag' class='faculty'>Faculty</a>, <a href='https://newsandfeatures.uncg.edu/tag/health-2/' title='Health Tag' class='health-2'>Health</a>, <a href='https://newsandfeatures.uncg.edu/tag/research-2/' title='Research Tag' class='research-2'>Research</a>, 											</div><!-- end tags -->
										<div class="row">



										</div><!-- end row -->
									</div><!-- end bar -->
								</div><!-- end article -->
															
						</div><!-- end content -->
						<div id="sidebar">
							
							
	<div class="widget"><h2>Accolades</h2>				<strong class="txt-forbes">
					<img width="256" height="148" src="https://newsandfeatures.uncg.edu/wp-content/uploads/2019/06/acco-colleges-distinction-2019-2020.png" class="aligncenter wp-post-image" alt="2019-2020 Colleges of Distinction" srcset="https://newsandfeatures.uncg.edu/wp-content/uploads/2019/06/acco-colleges-distinction-2019-2020.png 256w, https://newsandfeatures.uncg.edu/wp-content/uploads/2019/06/acco-colleges-distinction-2019-2020-71x41.png 71w" sizes="(max-width: 256px) 100vw, 256px" />				</strong>
				<p><p><a href="https://newsandfeatures.uncg.edu/2019-20-college-of-distinction/">UNC Greensboro has been recognized as a 2019-20 College of Distinction for its efforts in undergraduate student success and satisfaction.</a></p>
</p>
						<div class="more-holder">
							<a href="/accolades-table/" class="more">More Accolades</a>
						</div></div><div class="widget"><h2>Archives</h2>			<form id="form-archives" class="form-archives" action="https://newsandfeatures.uncg.edu" method="get">
				<fieldset>
					<legend class="accessibility">form archives</legend>
					<select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
					  <option value="">Select Month</option> 
					  	<option value='https://newsandfeatures.uncg.edu/2019/11/'> November 2019 &nbsp;(15)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/10/'> October 2019 &nbsp;(24)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/09/'> September 2019 &nbsp;(26)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/08/'> August 2019 &nbsp;(21)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/07/'> July 2019 &nbsp;(15)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/06/'> June 2019 &nbsp;(16)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/05/'> May 2019 &nbsp;(18)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/04/'> April 2019 &nbsp;(30)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/03/'> March 2019 &nbsp;(22)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/02/'> February 2019 &nbsp;(23)</option>
	<option value='https://newsandfeatures.uncg.edu/2019/01/'> January 2019 &nbsp;(19)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/09/'> September 2018 &nbsp;(21)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/08/'> August 2018 &nbsp;(23)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/06/'> June 2018 &nbsp;(16)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/05/'> May 2018 &nbsp;(19)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/04/'> April 2018 &nbsp;(29)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/03/'> March 2018 &nbsp;(24)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/02/'> February 2018 &nbsp;(21)</option>
	<option value='https://newsandfeatures.uncg.edu/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/10/'> October 2017 &nbsp;(21)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/09/'> September 2017 &nbsp;(24)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/08/'> August 2017 &nbsp;(26)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/07/'> July 2017 &nbsp;(14)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/06/'> June 2017 &nbsp;(19)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/04/'> April 2017 &nbsp;(22)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/03/'> March 2017 &nbsp;(27)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='https://newsandfeatures.uncg.edu/2017/01/'> January 2017 &nbsp;(17)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/10/'> October 2016 &nbsp;(20)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/09/'> September 2016 &nbsp;(19)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/07/'> July 2016 &nbsp;(10)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/06/'> June 2016 &nbsp;(20)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/04/'> April 2016 &nbsp;(26)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/02/'> February 2016 &nbsp;(26)</option>
	<option value='https://newsandfeatures.uncg.edu/2016/01/'> January 2016 &nbsp;(27)</option>
	<option value='https://newsandfeatures.uncg.edu/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='https://newsandfeatures.uncg.edu/2015/11/'> November 2015 &nbsp;(26)</option>
	<option value='https://newsandfeatures.uncg.edu/2015/10/'> October 2015 &nbsp;(23)</option>
	<option value='https://newsandfeatures.uncg.edu/2015/09/'> September 2015 &nbsp;(18)</option>
	<option value='https://newsandfeatures.uncg.edu/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='https://newsandfeatures.uncg.edu/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='https://newsandfeatures.uncg.edu/2013/04/'> April 2013 &nbsp;(1)</option>
					</select>
						<select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Subject</option>
	<option class="level-0" value="5">Alumni</option>
	<option class="level-0" value="6">Arts</option>
	<option class="level-0" value="13">Community</option>
	<option class="level-0" value="20">Faculty And Staff</option>
	<option class="level-0" value="31">Research</option>
	<option class="level-0" value="859">Features</option>
	<option class="level-0" value="861">Academics &amp; Research</option>
	<option class="level-0" value="862">Campus &amp; Community</option>
	<option class="level-0" value="863">Arts &amp; Culture</option>
	<option class="level-0" value="878">UNCG Now Categories</option>
	<option class="level-0" value="879">Academics</option>
	<option class="level-0" value="881">Admissions</option>
	<option class="level-0" value="882">Athletics</option>
	<option class="level-0" value="885">Community &amp; Friends</option>
	<option class="level-0" value="887">Current Students</option>
	<option class="level-0" value="890">Giving</option>
	<option class="level-0" value="891">Global</option>
	<option class="level-0" value="892">News &amp; Events</option>
	<option class="level-0" value="893">Prospective Student</option>
	<option class="level-0" value="927">NFeed</option>
	<option class="level-0" value="1037">In the News</option>
	<option class="level-0" value="1734">Campus Life</option>
</select>

					<script type="text/javascript">
						$('#form-archives #cat').attr('id', 'cat-archives');
					    var dropdown = document.getElementById("cat-archives");
					    function onCatChange() {
							if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
								location.href = "https://newsandfeatures.uncg.edu/?cat="+dropdown.options[dropdown.selectedIndex].value;
							}
					    }
					    dropdown.onchange = onCatChange;
					</script>
				</fieldset>
			</form></div><div class="sidebar-box"><h2 class="right-col-heading">CONTACT US</h2>			<div class="textwidget"><div class="post">
       <p><strong>University Communications</strong><br>
                 UNC Greensboro<br>
                 1100 West Market Street<br>
                 Suite 301<br>
                 Greensboro, NC 27402-6170</p>
       <div class="block-contact">
           <span class="phone">Phone:  (336) 334-5371</span>
           <span class="fax">Fax:  (336) 334-4602</span>
           <a href="https://uc.uncg.edu/contact-us/">Full Staff Listing</a>
            <a href="/rss-subscription-list/">Full RSS Subscription List</a>
       </div><!-- end block contact -->
<p>&nbsp;</p>
<div class="block-contact">
<strong>For general University questions, contact:</strong><br>
<p>University Switchboard at 336-334-5000 or refer to the <a href="https://directory.uncg.edu/">Campus Directory website</a></p>
</div>	
</div><!-- end post --></div>
		</div>							
						</div><!-- end sidebar -->
					</div><!-- end two columns frame -->
				</div><!-- end two columns holder -->
			</div><!-- end two columns -->
		</div><!-- end main -->

		<div id="footer">
			<div class="footer-holder">
				<div class="col">
					<div class="nav">
						<ul>
							<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13333"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13351"><a href="https://newsandfeatures.uncg.edu/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13329"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/academics-research/">Academics &#038; Research</a></li>
</li></ul><ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13332"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/campus-community/">Campus &#038; Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13331"><a href="https://newsandfeatures.uncg.edu/category/uncg-now-categories/arts-culture-news-features/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13572"><a href="https://newsandfeatures.uncg.edu/accolades-table/">Accolades</a></li>
						</ul>
					</div><!-- end nav -->
				</div><!-- end col -->
				<div class="col col2">
					<strong class="heading">RELATED LINKS</strong>
					<ul class="links">
						<li id="menu-item-13385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13385"><a target="_blank" href="http://ure.uncg.edu/prod/cweekly/">Campus Weekly</a></li>
<li id="menu-item-13387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13387"><a href="http://alumnimagazine.uncg.edu">UNCG Magazine</a></li>
<li id="menu-item-13388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13388"><a target="_blank" href="http://wuag.net/">WUAG 103.1 FM</a></li>
<li id="menu-item-13389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13389"><a target="_blank" href="http://www.uncgspartans.com">UNCG Athletics</a></li>
					</ul>
				</div><!-- end col2 -->
				<div class="col col3">
					<a href="/for-the-media/" class="btn-media"><span><em>FOR THE MEDIA</em></span></a>
					<p>Experts, Campus Information, Photos and more.</p>
				</div><!-- end col3 -->
			</div><!-- end footer holder -->
		</div><!-- end footer -->
		</div><!-- end content wrapper-->
			<div id="uncg-footer">
				<div id="footer-content">
					<div id="footer-left">
						<!-- Address Version 1.7 --> <dl title="University Contact Information"> <dt>UNC Greensboro</dt> <dd><strong>Location</strong> 1400 Spring Garden Street Greensboro, NC 27412</dd> <dd><strong>Mailing Address</strong> PO Box 26170, Greensboro, NC 27402-6170</dd> <dd><strong>Telephone</strong> 336.334.5000</dd> </dl> <p> Copyright © 2018. UNC Greensboro. All rights reserved.<a href="https://uc.uncg.edu/university-communications-privacy-statement/">UC Privacy Statement</a></p>					</div><!-- end footer left -->
					<div id="footer-right">
						    <!-- Footer Version 1.6 -->

  <div class="footer-logo">
      
  </div>

    
    <div id="footer-nav">
      <ul id="navlist-footer">
        <li class="social"><a href="https://www.facebook.com/uncg1891/"><img src="/incuncg/images/FB.svg" alt="Facebook"></a></li>
        <li class="social"><a href="https://twitter.com/UNCG"><img src="/incuncg/images/Twitter.svg" alt="Twitter"></a></li>
        <li class="social"><a href="https://www.instagram.com/uncg/"><img src="/incuncg/images/Instagram.svg" alt="Instagram"></a></li>
        <li class="social"><a href="https://www.linkedin.com/school/uncg/"><img src="/incuncg/images/Linkedin.svg" alt="Linkedin"></a></li>
        <li class="social"><a href="https://www.youtube.com/uncg"><img src="/incuncg/images/YT.svg" alt="Youtube"></a></li>
        <li class="social"><a href="https://www.snapchat.com/add/uncgreensboro"><img src="/incuncg/images/Snapchat.svg" alt="Snapchat"></a></li>
      </ul>
      <div id="google_translate_element"></div>
      <a href="https://www.northcarolina.edu/"><div id="unc-system"></div></a>
    </div>




    					</div><!-- end footer right-->
				</div><!-- end footer content -->
			</div><!-- end uncg footer -->
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"7789932d11","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://newsandfeatures.uncg.edu/wp-includes/js/wp-embed.min.js?ver=163da210508c616e5b99b3dcbdffdf92'></script>
			<a href="#wrapper" class="skip">Back to Top</a>
		<div id="shadow-bottom">&nbsp;</div>
	</div><!-- end container -->
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://newsandfeatures.uncg.edu/researchers-explore-wellness-campus-inclusion/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/newsandfeatures-uncg-edu/researchers-explore-wellness-campus-inclusion.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 14th, 2019 @ 6:14 pm UTC -->
<!-- Cache File Generated In:       0.62172 seconds -->

<!-- Cache File Expires On:         Nov 14th, 2019 @ 7:14 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Nov 14th, 2019 @ 7:14 pm UTC -->

<!-- Loaded via Cache On:    Nov 14th, 2019 @ 6:28 pm UTC -->
<!-- Loaded via Cache In:    0.00724 seconds -->